YD/T 2427-2012 2GHz TD-SCDMA数字蜂窝移动通信网高速上行链路分组接入(HSUPA)网络管理技术要求.pdf
ICS33.040 L04 YO 中华人民共和国通信行业标准 YD/T2427-2012 2 GHz TD-SCDMA数字蜂窝移动通信网 高速上行链路分组接入(HSUPA) 网络管理技术要求 2GHz TD-SCDMA digital cell mobile munications network HSUPA management technical specification 2012-12-28发布 2013-03-01实施 中华人民共和国工业和信息化部发布 YD/T2427-2012 目次 前言 Ⅱ 1范围 1 2规范性引用文件 **1 3术语、定义和缩略语 3.1术语和定义 3.2缩略语 1 4配置网络资源模型2 4.1通用配置网络资源模型 2 4.2无线接入网配置网络资源模型2 5性能网络资源模型 5 5.1性能参数的命名规则 5.2接入网性能数据 5 6基于CORBA技术的网络资源模型设计 23 6.1配置网络资源模型设计 23 6.2性能网络资源模型设计 33 6.3性能管理接口功能相关的文件 51 附录A(规范性附录)Schema文档补充说明 59 附录B(资料性附录)性能管理功能相关XML文件示例61 参考文献 64 I YD/T2427-2012 前 言 本标准按照GB/T1.1-2009给出的规则起草. 本标准由中国通信标准化协会提出并归口. 本标准起草单位:中兴通讯股份有限公司、中国移动通信集团设计院有限公司、鼎桥通信技术有限 公司、北京邮电大学. 本标准主要起草人:徐昕、陈丽萍、黄树强、梁双春、李冶文. ...
YD/T 2420-2012 域名注册协议域名供应技术要求.pdf
ICS01.040.35 M11 YO 中华人民共和国通信行业标准 YD/T2420-2012 域名注册协议域名供应技术要求 Technical specification for domain name mapping in domain name registration protocol 2012-12-28发布 2013-03-01实施 中华人民共和国工业和信息化部发布 YD/T2420-2012 目次 前言 Ⅱ 引言Ⅱ 1范围 1 2术语、定义和缩略语 1 2.1术语和定义 1 2.2缩略语 2 3协议概述 2 4协议要求 2 4.1域名对象和主机对象的关系 2 4.2对象属性 3 4.3EPP命令映射 4 4.4形式语法10 4.5中文化规定 10 附录A(资料性附录)例子11 参考文献 I YD/T2420-2012 前言 随着互联网的不断发展,域名系统越来越成为影响互联网稳定性的基础设施和核心系统.而域名注 册服务为域名系统提供数据源并进行域名管理,对整个域名系统的稳定和安全有着至关重要的作用.因 此,十分有必要为域名注册服务中的各技术方面制定相应的标准规范,以便为域名注册系统的安全稳定 运行提供可靠的参考和保证. 本标准按照GB/T1.1一2009给出的规则起草. 本标准是“域名注册”系列标准之一,该系列标准的名称和结构如下: 1.《域名注册总体技术要求》 2.《域名注册审核要求》 3.《域名注册数据存储技术要求》 4.《域名注册系统服务水平要求》 5.《域名注册服务系统安全技术要求》 6.YD/T2245-2011《域名注册系统安全防护要求》 7.YD/T2246-2011《域名注册系统安全防护检测要求》 8.YD/T2421-2012《域名注册协议主机供应技术要求》 9.《域名注册协议基于TCP的传输技术要求》 10.《域名注册协议可扩展供应协议技术要求》 11.YD/T2420-2012《域名注册协议域名供应技术要求》 12.YD/T2419-2012《域名注册协议联系人供应技术要求》 本标准由中国通信标准化协会提出并归口. 标准起草单位:中国互联网络信息中心(CNNIC). 标准主要起草人:姚健康、孔宁、沈烁. ...
YD/T 2418-2012 互联网中文电子邮件地址格式的邮件头技术要求.pdf
ICS33.040.40 M32 YD 中华人民共和国通信行业标准 YD/T2418-2012 互联网中文电子邮件地址格式的 邮件头技术要求 Technical specification for the headers of Chinese internet E-mail address 2012-12-28发布 2013-03-01实施 中华人民共和国工业和信息化部发布 YD/T2418-2012 目次 前言 Ⅱ 引言 Ⅲ 1范围 2规范性引用文件 】 3术语、定义和缩略语 3.1术语 ] 3.2缩略语 3 4协议概述 3 5协议要求 4 5.1总体要求 4 5.2UTF-8语法规范 4 5.3MIME头部变化 4 5.4 ETF RFC2822的扩展语法5 5.5 Trace域的语法变化 6 5.6新增message/global类型 6 5.7安全考虑7 参考文献 8 YD/T2418-2012 前言 本标准主要参考了ETF RFC5335《国际化电子邮件地址格式的邮件头技术要求》(英文版),以及 我国的实际情况起草的,目的在于推动中文电子邮件地址在中国的应用、发展和普及,有利于在中文用 户群体中推广使用中文化的电子邮件地址. 本标准是互联网中文电子邮件地址标准系列中的第三个标准.该系列标准的名称和结构如下: 一一YD/T2030-2009《互联网中文电子邮件地址框架总体技术要求》; 一YD/T2144-2010《基于简单邮件传输协议(SMTP)的互联网中文电子邮件地址技术要求》; 一《互联网中文电子邮件地址格式的邮件头技术要求》; 《互联网中文电子邮件地址与普通邮件系统兼容技术要求》; 《在POP中支持互联网中文电子邮件地址技术要求》; 一一《在IMAP中支持互联网中文电子邮件地址技术要求》; 一《互联网中文电子邮件地址客户端技术要求》. 本标准由中国通信标准化协会提出并归口. 本标准起草单位:中国互联网络信息中心(CNNIC)、工业和信息化部电信研究院、中兴通讯股份 有限公司、清华大学、中国移动通信集团公司. 本标准主要起草人:李晓东、姚健康、曹蓟光、李明栋、崔勇、段晓东. Ⅱ ...
YD/T 2417-2012 伪线技术要求 多段伪线.pdf
ICS33.040.40 M32 YD 中华人民共和国通信行业标准 YD/T2417-2012 伪线技术要求 多段伪线 Technical specification for pseudowire —Multi-segment pseudowire 2012-12-28发布 2013-03-01实施 中华人民共和国工业和信息化部发布 YD/T2417-2012 目次 前言 1范围 2规范性引用文件 3术语、定义和缩略语 1 3.1术语和定义 1 3.2缩略语 2 4概述 4 5多段伪线适用性概述 6协议层次模型 5 6.1多段伪线协议层次模型 5 6.2多段伪线涉及内容 5 6.3载荷内容 6 7多段伪线的参考模型 7.1多段伪线参考模型概述6 7.2运营商内部多段伪线架构 7.3跨运营商多段伪线架构 -7 8PE参考模型 7 8.1TPE伪线预处理 7 8.2SPE的转发 *-7 9协议栈模型 8 10维护参考模型 8 11伪线解复用层以及PSN需求 9 11.1伪线解复用 11.2分片 12多段伪线信令模型 12.1概述 9 12.2基于静态配置伪线路由建立多段伪线 9 12.3基于BGP伪线路由通告建立多段伪线 10 12.4基于LDP和BGP伪线路由通告建立多段伪线10 12.5基于显式伪线路由建立多段伪线 11 13多段伪线冗余模型 11 13.1端到端冗余模型 11 13.2CE双归多段伪线冗余模型 12 I YD/T2417-2012 13.3分段冗余模型 *12 14控制平面 13 14.1基于静态配置伪线路由建立多段伪线的机制13 14.2基于BGP伪线路由通告建立多段伪线的机制 14 14.3基于LDP和BGP伪线路由通告建立多段伪线机制15 14.4基于显式伪线路由建立多段伪线的机制16 150AM 16 16拥塞管理16 17安全性 **17 附录A(资料性附录)多段伪线的分段冗余保护 19 附录B(资料性附录)基于显式伪线路由建立多段伪线的方案20 参考文献 ...21 Ⅱ ...
YD/T 2410-2012 800MHz 2GHz cdma2000数字蜂窝移动通信网高速分组数据(HRPD)A接口(第三阶段)测试方法.pdf
ICS33.060.99 M36 YO 中华人民共和国通信行业标准 YD/T2410-2012 800MHz/2 GHz cdma2000数字蜂窝移动 通信网高速分组数据(HRPD)A接口 (第三阶段)测试方法 Test method for high rate packet data (HRPD)A interface (Phase 3)in 800MHz/2GHz cdma2000 digital cellular mobile munication network 2012-12-28发布 2013-03-01实施 中华人民共和国工业和信息化部发布 YD/T2410-2012 目次 前言 Ⅱ 1范围 1 2规范性引用文件 3缩略语、术语和定义 3.1缩略语 3.2术语和定义 2 3.3设备连接 2 3.4设备配置 2 4A10/A11接口测试 3 4.1HRPD分组数据会话的建立 4.2HRPD分组数据会话的释放9 4.3HPRD会话的释放 13 4.4HRPD分组数据会话的切换处理 15 4.5多重连接过程 **16 4.6HRPD与cdma2000系统间切换25 5A12接口测试 28 5.1AT始发的HRPD会话 *28 5.2重认证 30 5.3相同PDSN 休眠状态下AN一AN的切换 -32 5.4相同PDSN 休眠状态下HRPD与cdma2000系统间切换33 6A13接口测试 34 6.1HRPD分组数据会话休眠状态下,相同PDSN 不同AN间的切换34 6.2移动性管理 36 6.3PDSN内连接状态HRPD硬切换成功一一LCM_UATI保持活动39 7A16接口测试 40 7.1PDSN内连接状态下AN间的硬切换40 I YD/T2410-2012 前言 本标准是800MHz/2 GHz cdma2000数字蜂窝移动通信网高速分组数据(HRPD)A接口(第三阶段) 系列标准之一,该系列标准的结构及名称如下: 一一YD/T2409-2012《800MHz/2 GHz cdma2000数字蜂窝移动通信网高速分组数据(HRPD)A接口 (第三阶段)技术要求》 一YDT2410一2012《800MHz/2 GHz cdma2000数字蜂窝移动通信网高速分组数据(HRPD)A接 口(第三阶段)测试方法》 随着技术的发展,还将制定后续的相关标准. 本标准按照GB/T1.1-2009给出的规则起草. 本标准由中国通信标准化协会提出并归口. 本标准起草单位:工业和信息化部电信研究院、中兴通讯股份有限公司. 本标准主要起草...
YD/T 2398-2012 M2M业务总体技术要求.pdf
ICS33.050 M30 YO 中华人民共和国通信行业标准 YD/T2398-2012 M2M业务总体技术要求 General technical requirements of M2M service 2012-05-28发布 2012-06-01实施 中华人民共和国工业和信息化部发布 YD/T2398-2012 目录 前言 I 1范围 1 2术语、定义和缩略语 1 2.1术语、定义 2.2缩略语 3M2M概述 3.1M2M业务定义 3.2M2M分类 3.3M2M业务承载技术2 3.4M2M业务特征 2 4M2M业务需求 3 5系统架构 4 5.1M2M应用层 4 5.2M2M业务能力层 4 5.3M2M通信网络层 5 5.4M2M终端及感知延伸层5 5.5管理支撑系统 .5 6系统逻辑功能模块及功能描述5 6.1M2M应用层 5 6.2M2M业务能力层 5 6.3M2M通信网络层 6.4M2M终端及感知延伸层 6 6.5管理支撑系统 6 7接口要求 7 8计费要求 7 9认证鉴权 7 10网络管理 7 10.1配置管理 7 10.2故障告警管理 8 10.3性能管理 8 10.4安全管理 8 11业务安全 8 附录A(资料性附录)典型M2M应用场景9 I YD/T2398-2012 前言 本标准按照GB/T1.1-2009给出的规则起草. 本标准是M2M业务系列标准之一,该系列标准的名称及结构预计如下: —《M2M业务总体技术要求》 一 《M2M应用通信协议技术要求》 《M2M业务平台设备技术要求》 一《M2M业务终端设备技术要求》 本标准由中国通信标准化协会提出并归口. 本标准起草单位:中国移动通信集团公司、工业和信息化部电信研究院、中国电信集团公司、华为 技术有限公司、中国联合网络通信集团有限公司. 本标准主要起草人:王红梅、刘越、刘玮、肖青、牛亚文、王崇萍、赵立君、吴伟、王艺、 诸瑾文、汪香君、徐培利、王鹏、张颖、张凤全、胡昌玮. Ⅱ ...
YD/T 2396-2012 短信名址服务总体技术要求.pdf
ICS33.040.40 M32 YD 中华人民共和国通信行业标准 YD/T2396-2012 短信名址服务总体技术要求 General technical requirements for short message name/ address service 2012-05-28发布 2012-06-01实施 中华人民共和国工业和信息化部发布 YD/T2396-2012 目 次 前言 Ⅱ 1范围 1 2术语、定义和缩略语 1 2.1术语和定义 2.2缩略语 3概述 4短信名址服务系统的功能构成 2 4.1短信名址服务系统功能概述2 4.2短消息发送/接收功能2 4.3短信名址解析功能 2 5短信名址的组成格式 2 5.1字符长度 2 5.2字符要求 2 5.3构成元素 3 6短信名址服务系统接口协议 3 6.1短消息服务访问协议(SMSA)协议3 6.2短消息服务应用协议(SMAP)协议 3 7短信名址服务系统功能要求 3 7.1模块化要求 3 7.2性能要求 3 7.3安全可靠性要求 7.4应用扩展性要求 4 8名址服务质量要求 4 参考文献 5 I YD/T2396-2012 前言 本标准是“短信名址服务”系列技术标准之一,该系列标准预计的结构如下: 一短信名址服务总体技术要求; 一短信名址服务的系统技术要求; 一短信名址服务的业务需求规范; 一短信名址系统的接口协议技术要求; 一短信名址服务的业务流程技术要求; 一短信名址服务的编码规则技术要求. 本标准由中国通信标准化协会提出并归口. 本标准起草单位:工业和信息化部电信研究院. 本标准主要起草人:吴英桦、杨昆、张恒升、陈凯. Ⅱ ...
YD/T 2395-2012 基于IPv6的下一代互联网体系架构.pdf
ICS33.040.40 M32 YD 中华人民共和国通信行业标准 YD/T2395-2012 基于Pv6下一代互联网体系架构 Technical requirement and network architecture of next generation internet based on IPv6 2012-05-28发布 2012-06-01实施 中华人民共和国工业和信息化部发布 YD/T2395-2012 前 言 本标准按照GB/T1.1-2009规则起草. 本标准以IETF国际标准化组织及国内Pv6相关标准为基础,包括ETF RFC2473、IETF RFC3775、 IETF RFC4213、IETF RFC4291、IETF RFC4301、IETF RFC4659、IETF RFC4798、IETF RFC5213、IETF RFC5555 ITU-TY.2051和ITU-TY.2053 结合我国运营商网络的具体情况制定.本标准明确给出基于Pv6 的下一代互联网组网参考架构,对网络的服务质量、可靠性、移动性、安全以及关键业务承载能力提出 具体要求,并分析网络向Pv6演进过程中的各种场景需求及演进技术要求. 本标准附录A是资料性附录. 本标准由中国通信标准化协会提出并归口. 本标准起草单位:工业和信息化部电信研究院、中国电信集团公司、上海贝尔股份有限公司、中兴 通讯股份有限公司. 本标准主要起草人:马军锋、王茜、田辉、史凡、胡捷、陈运清、赵慧玲、王作强、毛东锋、 孙琼、欧阳宇龙、阎璐、张立新、金利忠. YD/T2395-2012 目 次 前言 1范围 1 2规范性引用文件 1 3术语、定义和缩略语 1 4基于Pv6下一代互联网组网架构4 4.1骨干网架构 4 4.2城域网架构 5 4.3接入网架构 5 5服务质量要求 5 5.1概述 5 5.2Best-Effort实现要求 5 5.3Int-Serv实现要求 5 5.4 DiffServ实现要求6 6可靠性要求 6 6.1网元级可靠性要求 6 6.2网络级可靠性要求 7 7移动性要求 7 8安全性要求 7 8.1概述 7 8.2安全机制 8 9关键业务承载要求9 9.1宽带接入业务 9 9.23G业务 9 9.3PTV业务 10 9.4大客户业务 ...10 10网络演进要求 10 10.1网络演进的技术路线 10 10.2网络演进场景 11 10.3骨千网演进技术要...
YD/T 2393-2011 第三方灾难备份数据交换技术要求.pdf
ICS35.110 M11 YD 中华人民共和国通信行业标准 YD/T2393-2011 第三方灾备数据交换技术要求 Technical requirements for data exchange between the third party disaster recovery center and production systems 2011-05-18发布 2011-06-01实施 中华人民共和国工业和信息化部发布 YD/T2393-2011 目 次 前言 引言 Ⅲ 1范围 1 2规范性引用文件 1 3术语、定义和缩略语 3.1术语和定义 3.2缩略语 2 4基本要求 2 4.1概述 2 4.2功能要求 3 4.3性能要求 3 4.4安全要求 3 5应用场景 3 5.1结构图 5.2数据传输方式 4 5.3数据同步方式 5 5.4数据传输协议 7 6交换对象 8 6.1数据类型 8 6.2数据交换格式 8 7交换流程 8可靠性要求 9 8.1异常处理要求 9 8.2交换安全要求 9 附录A(资料性附录)第三方灾难备份中心与生产中心连接实例10 参考文献 12 I YD/T2393-2011 前言 本标准是通信灾备系列标准之一,该系列标准预计发布如下: 一《第三方灾备数据交换技术要求》 —《灾备系统性能测试方法》 《灾备数据一致性测试方法》 一《持续系统保护/持续数据保护(CSP/CDP)灾备技术要求》 本标准按照GB/T1.1-2009给出的规则起草. 本标准由中国通信标准化协会提出并归口. 本标准起草单位:北京邮电大学、工业和信息化部电信研究院. 本标准主要起草人:伍淳华、王枞、刘建毅、肖达、姚文斌、杨义先. Ⅱ ...
YD/T 2389-2011 网络威胁指数评估方法.pdf
ICS35.020 L70 YD 中华人民共和国通信行业标准 YD/T2389-2011 网络威胁指数评估方法 The index assessment methods for network threat 2011-12-20发布 2012-02-01实施 中华人民共和国工业和信息化部发布 YD/T2389-2011 目次 前言 -Ⅱ 引言 1范围 2术语和定义1 3缩略语 4网络威胁指数评估体系1 5网络事件分类及特征确定 3 5.1分类指导原则 5.2特征定义原则 3 5.3网络威胁事件具体分类 -4 5.4网络威胁特征量化 -6 附录A(资料性附录)网络威胁指数计算方法9 I YD/T2389-2011 前 言 本标准按照GB/T1.1一2009给出的规则起草. 本标准由中国通信标准化协会提出并归口. 本标准起草单位:国防科学技术大学、国家计算机网络应急技术处理协调中心中国科学院计算技术 研究所. 本标准主要起草人:韩伟红、贾焰、舒敏、云晓春、张建锋、刘江宁、黄三伟、李爱平、张永 铮、杨树强、周斌. ...
YD/T 2388-2011 网络脆弱性指数评估方法.pdf
ICS35.020 L70 YD 中华人民共和国通信行业标准 YD/T2388-2011 网络脆弱性指数评估方法 Index assessment methods for network vulnerability 2011-12-20发布 2011-12-20实施 中华人民共和国工业和信息化部发布 YD/T2388-2011 目 次 前言 IⅡ 引言 Ⅲ 1范围 2术语和定义 1 3网络脆弱性指数评估体系 *1 3.1网络脆弱性指数评估原则 3.2网络脆弱性指数评估计算体系 2 3.3网络脆弱性评价3 4网络脆弱性特征定义 了 4.1特征定义原则 3 4.2脆弱性特征定义 *4 5网络脆弱性分类 5 5.1分类指导原则 5 5.2具体分类 5 附录A(资料性附录)计算方法7 I YD/T2388-2011 前言 本标准按照GB/T1.1-2009给出的规则起草. 本标准由中国通信标准化协会提出并归口. 本标准起草单位:国防科学技术大学、国家计算机网络应急技术处理协调中心、中国科学院计算技 术研究所. 本标准主要起草人:韩伟红、贾焰、舒敏、云晓春、张建锋、刘江宁、黄三伟、李爱平、张永铮、 杨树强、周斌. ...
YD/T 2386-2011 数据网络与开放系统通信安全 端到端通信系统安全架构.pdf
ICS35.040 L80 YD 中华人民共和国通信行业标准 YD/T2386-2011 数据网络与开放系统通信安全 端到端通信系统安全架构 Data networks and open system munications security -security architecture for systems providing end-to-end munications 2011-12-20发布 2011-12-20实施 中华人民共和国工业和信息化部发布 YD/T 2386-2011 目 次 前言 引言 IV 1范围 1 2规范性引用文件 1 3术语和定义 1 4缩略语 2 5安全架构 3 6安全维度 6.1安全维度简介 3 6.2访问控制安全维度 3 6.3认证安全维度3 6.4抗抵赖安全维度 6.5数据机密性安全维度4 6.6通信安全维度 6.7数据完整性安全维度 *4 6.8 可用性安全维度 4 6.9私密性安全维度4 7安全层 *4 7.1安全层定义 *4 7.2基础设施安全层 5 7.3服务安全层 *5 7.4应用安全层 *5 8安全平面 8.1安全平面简介5 8.2管理安全平面 8.3控制安全平面 8.4用户安全平面 6 9安全威胁分析 6 10安全目标 10.1安全架构应用 7 10.2基础设施层管理平面 8 10.3基础设施层控制平面 9 10.4基础设施层用户平面 11 I YD/T2386-2011 10.5服务层管理平面* 10 10.6服务层控制平面 11 10.7服务层用户平面 11 10.8应用层管理平面 12 10.9应用层控制平面 12 10.10应用层用户平面13 附录A(资料性附录)本标准章条编号与ITU-TX.805章条编号对照14 附录B(资料性附录)本标准与ITU-TX.805的技术性差异及其原因15 II ...
YD/T 2385-2011 统一威胁管理(UTM)技术要求.pdf
ICS35.040 L80 YD 中华人民共和国通信行业标准 YD/T2385-2011 统一威胁管理(UTM)技术要求 Technical requirements of unified threat management 心: 2011-12-20发布 2012-02-01实施 中华人民共和国工业和信息化部发布 YD/T2385-2011 目次 前言 IⅡ 1范围1 2规范性引用文件 3术语和定义1 4缩略语 5UTM功能分类 5 6技术要求 8 6.1功能要求 8 6.2性能指标 17 6.3安全要求*17 参考文献20 YD/T2385-2011 前言 本标准按照GB/T1.1一2009给出的规则起草. : 本标准由中国通信标准化协会提出并归口. 本标准起草单位:北京启明星辰信息安全技术有限公司、工业和信息化部电信研究院、中兴通讯股 份有限公司、华为技术有限公司、北京神州绿盟科技有限公司. 本标准主要起草人:袁智辉、郑曙光、任平、沈颖、蒋磊、安伟、刘继生、万卿. Ⅱ ...
YD/T 2384-2011 Web应用防火墙技术要求.pdf
ICS35.240 L67 YD 中华人民共和国通信行业标准 YD/T2384-2011 Web应用防火墙技术要求 Web application firewall technical requirements 2011-12-20发布 2012-02-01实施 中华人民共和国工业和信息化部发布 YD/T2384-2011 目 次 前言 Ⅱ 1范围 1 2术语和定义 3缩略语 2 4部署方式 3 4.1部署能力要求 3 4.2串联方式部署 3 4.3旁路方式部署 3 5产品安全功能要求 4 5.1网络层防护功能(可选要求) 4 5.2对HTTP(s)协议的安全防护功能 4 5.3Web服务器防护功能 -5 5.4Web应用的防护功能 *5 5.5其他可选功能要求 5 6产品管理及审计功能 6.1规则库管理 5 6.2安全属性的设置 6 6.3审计日志 6 6.4日志管理功能 -6 6.5可理解的格式 石 6.6防止审计数据丢失 6.7用户角色管理功能6 I YD/T2384-2011 前言 本标准由中国通信标准化协会提出并归口. 本标准起草单位:北京神州绿盟科技有限公司、北京启明星辰信息安全技术有限公司、中兴通讯股 份有限公司、华为技术有限公司. 本标准主要起草人:秦波、袁智辉、高峰、樊洞阳. ⅡI ...
YD/T 2383-2011 互联网主机恶意程序描述格式.pdf
ICS33.040 M21 YD 中华人民共和国通信行业标准 YD/T2383-2011 互联网主机恶意程序描述格式 Specification for host malicious program 2011-12-20发布 2011-12-20实施 中华人民共和国工业和信息化部发布 YD/T2383-2011 目次 前言 Ⅱ 引言 1范围 2术语、定义和缩略语 2.1术语和定义 2.2缩略语 3概述 3.1恶意程序范围 1 3.2恶意程序样本1 4恶意程序描述规范 2 4.1恶意程序描述语言 2 4.2恶意程序描述语言定义 -2 5恶意程序描述语言标签定义 -2 5.1样本来源 2 5.2静态信息 3 5.3主机行为5 5.4网络行为 5.5厂商自定义扩展信息 附录A(资料性附录)恶意程序描述格式示例8 I YD/T2383-2011 前言 本标准按照GB/T1.1-2009给出的规则起草. 本标准是恶意程序描述格式系列标准之一,该系列标准预计发布如下: 一《互联网主机恶意程序描述格式》 —《移动互联网主机恶意程序描述格式》 本标准由中国通信标准化协会提出并归口. 本标准起草单位:国家计算机网络应急技术处理协调中心. 本标准主要起草人:周勇林、舒敏、郑礼雄、徐娜、肖新光、何清林. Ⅱ ...
YD/T 2382-2011 联网软件安全行为规范.pdf
ICS35.080 L77 YO 中华人民共和国通信行业标准 YD/T2382-2011 联网软件安全行为规范 Security guide for networking softwares 2011-12-20发布 2011-12-20实施 中华人民共和国工业和信息化部发布 YD/T2382-2011 目次 前言 Ⅱ 引言 Ⅲ 1范围 2规范性引用文件 1 3术语和定义 3.1隐蔽联网Hidden Network 3.2隐蔽运行Covert Operation *1 3.3恶意软件Malware 1 3.4服务器主机Server' 1 4运行机制要求 1 4.1启动与关闭1 4.2运行2 4.3更新机制 2 5联网要求 2 5.1资源控制 2 5.2异常处理 2 5.3安全控制 6恶意行为防范 2 6.1安装与卸载 2 6.2运行行为 3 7.运行安全 3 7.1安全检测 3 7.2应急处理4 参考文献5 I YD/T2382-2011 前言 本标准按照GB/T1.1一2009给出的规则起草. 本标准是联网软件安全系列标准之一,该系列标准的名称及结构如下: 1)联网软件安全行为规范; 2)联网软件运行安全测试方法. 随着技术的发展,软件联网运行中可能会出现本标准未规范的问题,起草单位将结合国家有关法律 法规要求,另行规定. 本标准由中国通信标准化协会提出并归口. 本标准起草单位:中国软件评测中心、国家计算机网络应急技术处理协调中心、北京大学计算机科 学技术研究所、中国互联网协会. 本标准主要起草人:高炽扬、黄元飞、韦韬、朱璇、严霄凤、张宏伟、李红、张宏宾. Ⅱ ...
YD/T 2381-2011 边远通信局(站)安全管理技术要求.pdf
ICS33.040 M10 YD 中华人民共和国通信行业标准 YD/T2381-2011 边远通信局(站)安全管理技术要求 Technical specification of safety management for remote munication station 2011-12-20发布 2011-12-20实施 中华人民共和国工业和信息化部发布 YD/T2381-2011 目次 前言 Ⅱ 1范围 1 、2规范性引用文件 3术语和定义 1 4管理规定 -2 4.1日常管理规定 2 4.2应急处置 2 5建筑安全技术要求 3 5.1选址安全要求 3 5.2建筑安全要求 3 6防盗技术要求 4 6.1总体要求 4 6.2防盗门及门锁的安防基本配置要求 4 6.3配套设备的防盗技术要求 5 7消防技术要求 7.1建筑消防要求 6 7.2消防设备配备和安防要求 .7 8防雷技术要求 7 9监控技术要求 7 9.1门禁系统要求 -7 9.2视频监控设备配置及技术要求 -7 10环境保护技术要求 附录A(规范性附录)安全检查表9 附录B(规范性附录) *10 YD/T2381-2011 前言 本部分按照GB/T1.1一2009《标准化工作导则第1部分:标准的结构和编写规则》、GB/T1.2一2002 《标准化工作导则第2部分:标准中规范性技术要素内容的确定方法》的要求编写. 本标准由中国通信标准化协会提出并归口. 本标准主要起草单位:江苏省邮电规划设计院有限责任公司、广东省电信规划设计院有限公司. 本标准主要起草人:李新、刘江晖、鲍宁远、谢郁山、赖良方. Ⅱ ...
YD/T 2379.4-2011 电信设备环境试验要求和试验方法 第4部分:终端设备.pdf
ICS33.050 M30 YO 中华人民共和国通信行业标准 YD/T2379.4-2011 电信设备环境试验要求和试验方法 第4部分:终端设备 Environmental test requirements and test methods for telemunication equipment part 4:terminal equipment 2011-12-20发布 2011-12-20实施 中华人民共和国工业和信息化部发布 YD/T2379.4-2011 目次 前言 IⅡ 1范围 1 2规范性引用文件 1 3术语、定义和缩略语 1 4试验要求和试验方法 2 4.1受试设备 4 2一般要求2 4.3有气候防护场所固定使用环境试验要求和试验方法2 4.4无气候防护场所固定使用环境试验要求和试验方法7 4.5携带和非固定使用环境试验要求和试验方法11 YD/T2379.4-2011 前言 本部分按照GB/T1.1一2009《标准化工作导则第1部分:标准的结构和编写规则》、GB/T1.2一2002 《标准化工作导则第2部分:标准中规范性技术要素内容的确定方法》的要求编写. 本部分是《电信设备环境试验要求和试验方法》部分标准之一,该标准包括以下部分: YD/T2379.1:电信设备环境试验要求和试验方法第1部分:通用准则 YD/T2379.2:电信设备环境试验要求和试验方法第2部分:中心机房的电信设备 YD/T2379.3:电信设备环境试验要求和试验方法第3部分:非中心机房的电信设备 YD/T2379.4:电信设备环境试验要求和试验方法第4部分:终端设备 YD/T2379.5:电信设备环境试验要求和试验方法第5部分:贮存环境 YDT2379.6:电信设备环境试验要求和试验方法第6部分:运输环境 本部分主要参考了ETSI EN300019《电信设备环境条件和环境试验》. 在标准起草过程中还注意了与以下标准的协调统一:GB/T2421系列标准、GB/T2422《电工电子产 品环境试验术语》、GB/T2423系列标准、GB/T4796《电工电子产品环境条件分类第1部分:环境参数 及其严酷程度》、GB/T4798系列标准、GBT13543《数字通信设备环境试验方法》、YD5083《电信设 备抗地震性能检测规范》. 本部分由中国通信标准化协会提出并归口. 本部分起草单位:工业和信息化部电信研究院、上海贝尔股份有限公司、中兴通讯股份有限公司、 华为技术有限公司、诺基亚西门子通信技术(上海)有限公司、迈普通信技术股份有限公司. 本部分主要起草人:孙向前、李隽、翟宁、杨琪、吴晓智、何晓燕、钟昌盛. ...
YD/T 2377-2011 数字用户线(DSL)分离器动态响应技术要求及测试方法.pdf
ICS33.040.50 M19 YO 中华人民共和国通信行业标准 YD/T2377-2011 数字用户线(DSL)分离器动态响应 技术要求及测试方法 Technical specification and test method for dynamic response of splitter with DSL modem 2011-12-20发布 2012-02-01实施 中华人民共和国工业和信息化部发布 YD/T2377-2011 目次 前言 Ⅱ 1范围 1 2规范性引用文件 1 3术语和定义 1 4缩略语 2 5测试环境 3 5.1稳态直流 5.2稳态交流终端阻抗 5.3POTS端口瞬态模型和阻抗 5.4振铃信号及测试序列 6通用测试配置 9 6.1基本配置 9 6.2通用DSL设备参数配置和模板配置 10 6.3环路模型 11 6.4CRC指标要求 11 7ADSL2分离器动态响应技术要求及测试方法 12 7.1 Triple-play业务场景下ADSL2分离器动态响应技术要求及测试方法12 7.2HSI业务场景下ADSL2分离器动态响应技术要求及测试方法21 8VDSL2分离器动态响应技术要求及测试方法30 8.1 Triple-play业务场景下VDSL2分离器动态响应技术要求及测试方法30 8.2HSI业务场景下VDSL2分离器动态响应技术要求及测试方法39 8.3VDSL2分离器交调失真动态响应技术要求及测试方法49 附录A(资料性附录)参数与CRC数目之间的关系53 I YD/T2377-2011 前言 本标准是ADSL/VDSL分离器系列标准之一,该系列标准的结构如下: 一一YD/T1187-2006《ADSL/VDSL分离器技术要求和测试方法》; 一YD/T2377-2011《数字用户线(DSL)分离器动态响应技术要求及测试方法》; 本标准参考了Broadband Forum TR-127《DSL分离器及在线滤波器动态测试(Dynamic Testing of Splitters and in-line Filters with DSL Transceivers)》 本标准由中国通信标准化协会提出或归口. 本标准起草单位:工业和信息化部电信研究院、上海贝尔股份有限公司. 本标准主要起草人:汪坤、李巍、周慧琴、朱建华. Ⅱ ...
YD/T 2376.4-2011 传送网设备安全技术要求 第4部分:基于SDH的ASON设备.pdf
ICS33.040.20 M33 YD 中华人民共和国通信行业标准 YD/T2376.4-2011 传送网设备安全技术要求 第4部分:基于SDH的ASON设备 Technical requirements for security of transport network equipment Part4:SDH-based ASON equipment 2011-12-20发布 2012-02-01实施 中华人民共和国工业和信息化部发布 YD/T2376.4-2011 目次 前言 Ⅱ 1范围 2规范性引用文件 3缩略语 2 4概述 2 5传送平面安全要求 2 5.1设备接口安全要求2 5.2设备组网安全要求 5 6控制平面安全要求 6 6.1E-NNI接口协议 6 6.2UNI接口协议 6 6.3基于控制平面的保护和恢复 7 6.4控制平面和DCN可靠性要求 7 7管理平面安全要求 8 7.1传送平面安全管理要求 7.2管理功能要求 7.3控制平面安全管理要求 9 7.4管理平面可靠性9 8DCN安全要求 *9 8.1SCN安全要求 8.2MCN安全要求 9 9设备可靠性要求 9 9.1系统可靠性基本要求 9 9.2电源及电气安全要求9 9.3环境实验安全要求 9 I YD/T2376.4-2011 前言 《传送网设备安全技术要求》预计分为以下几个部分: 一第1部分:SDH设备; —第2部分:WDM设备; 一第3部分:基于SDH的MSTP设备; —第4部分:基于SDH的ASON设备; —第5部分:0TN设备; —第6部分:PTN设备; —第7部分:基于OTN的ASON设备; —第8部分:基于PTN的ASON设备. 本部分为《传送网设备安全技术要求》第4部分. 本部分按照GB/T1.1-2009给出的规定起草. 本部分由中国通信标准化协会提出并归口. 本部分起草单位:工业和信息化部电信研究院、上海贝尔股份有限公司、华为技术有限公司、中兴 通讯股份有限公司、武汉邮电科学研究院. 本部分主要起草人:王郁、徐云斌、汤瑞、李阳军、李泉、杨剑、汪俊芳. Ⅱ ...