YD/T 2224-2011 900/1800MHz TDMA数字蜂窝移动通信网 模拟直放站设备网管接口技术要求.pdf
ICS33.060.20 M36 YO 中华人民共和国通信行业标准 YD/T2224-2011 900/1800 MHz TDMA数字蜂窝移动通信网 模拟直放站设备网管接口技术要求 Technical requirements for 900/1800MHz TDMA digital cellular mobile telemunication network analog repeater network management interface 2011-06-01发布 2011-06-01实施 中华人民共和国工业和信息化部发布 YD/T2224-2011 目次 前言 1范围 1 2规范性引用文件 3术语和定义、缩略语 3.1术语和定义 3.2缩略语 g2 4直放站监控系统结构 3 5直放站监控系统南向接口功能要求 4 5.1配置管理功能 4 5.2性能参数实时采集功能4 5.3告警管理功能 4 6直放站监控系统南向接口数据需求5 6.1直放站类别 5 6.2直放站监控参量数据类型及要求5 6.3直放站监控数据定义 8 6.4各类直放站所具备数据对应关系 *19 7直放站监控系统南向接口总体要求 53 7.1性能要求 53 7.2容错要求 53 7.3安全要求 53 7.4接口要求 53 7.5接口数据传递能力 53 8直放站监控系统南向接口通信协议 53 8.1直放站监控系统南向接口通信协议概述 53 8.2承载层 54 8.3接入层协议 55 8.4网络层协议57 8.5监控应用层协议 58 9监控数据组成结构和标号分配 67 9.1监控数据格式 67 9.2监控数据长度67 9.3监控数据标识 67 9.4监控数据值 67 I YD/T2224-2011 9.5对通信处理时出错的表示 *67 9.6监控数据标识范围的约定 68 9.7对监控数据的数据说明 68 9.8监控数据标号分配 70 10直放站告警处理机制 中 s*80 10.1告警产生机制 80 10.2告警发送机制 80 10.3告警重发机制 -80 10.4告警使能机制 81 10.5告警特殊情况机制 81 10.6告警屏蔽机制 81 附录A(资料性附录)其他相关信息代码 .83 附录B(规范性附录)工作频...
YD/T 2221-2011 2GHz WCDMA数字蜂窝移动通信网 家庭基站管理系统设备技术要求.pdf
ICS33.060.99 M36 YD 中华人民共和国通信行业标准 YD/T2221-2011 2 GHz WCDMA数字蜂窝移动通信网 家庭基站管理系统设备技术要求 Technical requirment for 2GHz WCDMA digital cellular mobile munication network Home NodeB management system 2011-06-01发布 2011-06-01实施 中华人民共和国工业和信息化部发布 YD/T2221-2011 目次 前言 Ⅱ 1范围 1 2规范性引用文件 3缩略语 4概述 ..2 5HMS系统管理 2 6HNB设备管理 5 7HNB软件管理 10 8HNB故障管理 11 9HNB性能管理 13 10HNB拓扑管理 16 11HNB日志管理(可选) 16 12HMS操作维护. 17 13HMS北向接口 17 参考文献 I YD/T2221-2011 前言 本标准是2 GHz WCDMA数字蜂窝移动通信网家庭基站系列标准之一,该系列标准的结构和名称如 下: a)YD/T2080-2010《2 GHz WCDMA数字蜂窝移动通信网家庭基站设备技术要求》; b)YD/T2081-2010《2 GHz WCDMA数字蜂窝移动通信网家庭基站设备测试方法》; c)YD/T2082-2010《2 GHz WCDMA数字蜂窝移动通信网家庭基站网关设备技术要求》; d)YD/T2083-2010《2 GHz WCDMA数字蜂窝移动通信网家庭基站网关设备测试方法》; e)YD/T2084-2010《2 GHz WCDMA数字蜂窝移动通信网家庭基站Iuh接口技术要求和测试方法》; f)YD/T2221-2011《2 GHz WCDMA数字蜂窝移动通信网家庭基站管理系统设备技术要求》; g)YD/T2222-2011《2 GHz WCDMA数字蜂窝移动通信网家庭基站管理系统设备测试方法》; h)YD/T2223-2011《2 GHz WCDMA数字蜂窝移动通信网家庭基站与家庭基站管理系统之间接口 技术要求和测试方法》. 随着技术的发展,还将制定后续的相关标准. 本标准主要参考了3 GPP Rel88TS25.467“UTRAN3G家庭基站网络架构;第二阶段(Release8)”、 3 GPP TR32.821“电信管理:用于家庭基站的OAM接口的自组织网络(SON)研究”、YD/T1793-2008 《2GHz数字蜂窝移动通信网网络管理技术要求网元管理系统(EMS)功能》. 本标准由中国通信标准化协会提出并归口. 本...
YD/T 2189-2010 运营商骨干网桥接技术要求.pdf
ICS33.040.40 M32 YD 中华人民共和国通信行业标准 YD/T2189-2010 运营商骨干网桥接技术要求 Technical requirements for provider backbone network bridge 2010-12-29发布 2011-01-01实施 中华人民共和国工业和信息化部发布 YD/T2189-2010 目次 前言 1范围 2规范性引用文件 3术语、定义和缩略语 2 4一致性 7 4.1一致的组件以及设备 7 4.2协议执行一致性声明(PICS)8 4.3I组件一致性 8 4.4B组件一致性8 4.5骨千边缘桥一致性 9 5在VLAN中支持MAC业务 9 5.1概述 9 5.2对MAC业务的支持 10 5.3MAC业务的保持 11 5.4QoS的保持 11 5.5内部子层业务 14 5.6通过特定的MAC程序支持内部子层业务 17 5.7增强型内部子层业务(EISS) s18 5.8对EISS的支持 20 5.9运营商实例端口支持EISS24 5.10用户骨干端口支持EISS 27 5.11骨干业务实例复用实体-29 6桥操作的原则 .32 6.1概述 32 6.2过滤数据库 32 7标记的帧格式4 7.1概述 43 7.2标记协议标识符(TPD)格式 44 7.3标记协议标识 44 7.4骨干业务实例标记控制信息 44 8桥的管理 45 8.1支持VLAN的桥的目标 45 8.2数据类型 46 I YD/T2189-2010 8.3CFM实体 46 8.4骨干核心桥管理 47 8.5骨干边缘桥管理 *47 9连接故障管理操作的原则60 10CFM实体操作 60 11连接故障管理协议 -61 11.1 ProcessLBM() 61 11.2 ProcessLTM() 61 12运营商骨干桥接网络对MAC业务的支持 -61 12.1概述 61 12.2业务透明性 -63 12.3用户业务接口 -63 12.4基于端口的业务接口 64 12.5S标记的业务接口 64 12.6I标记的业务接口66 12.7业务实例隔离 67 12.8业务实例选择以及标识 s67 12.9业务...
YD/T 2188-2010 以太网线性保护倒换技术要求.pdf
ICS33.040.33 M04 YD 中华人民共和国通信行业标准 YD/T2188-2010 以太网线性保护倒换技术要求 Technical requirement ethernet linear protection switching (ITU-TG.8031/Y.1342:2009 MOD) 2010-12-29发布 2011-01-01实施 中华人民共和国工业和信息化部发布 YD/T2188-2010 目次 前言 1范围 2规范性引用文件 i1 3术语、定义及缩略语 1 4简介 -8 5网络目标 8 6保护特性 9 6.1监测方式和条件 -9 7保护组命令 10 7.1端到端命令和状态 10 7.2本地命令 10 8保护结构 10 8.1概述 10 8.2单向和双向倒换 11 8.3对APS通信的需求 11 8.4返回式/非返回式倒换 11 8.5配置不匹配 11 8.6保护倒换触发 12 8.7保护倒换模型 12 9APS协议 16 9.1APS格式 16 9.21段APS协议av 17 9.3请求类型 20 9.4保护类型 20 9.5申请的信号 -20 9.6桥接信号 20 9.7对桥的控制 20 9.8对选择器的控制 9.9保护传输实体的信号失效 21 9.10同等优先级申请 21 9.11命令的接收和保持 21 9.12延迟计时器 21 9.13等待恢复计时器 22 9.14演习(exercise)操作s 22 I : YD/T2188-2010 9.15协议缺陷引发的失效 22 附录A(规范性附录)保护倒换的状态转换表 24 附录B(资料性附录)1段APS协议的操作实例 35 附录C(资料性附录)以太网保护倒换和STP之间的交互 -38 附录D(资料性附录)用户保护倒换环境下的MIPs 40 附录E(资料性附录)利用SDL的状态转移图42 Ⅱ ...
YD/T 2184-2010 基于IMS的组管理(XDM)业务技术要求(第二阶段).pdf
ICS33.070.01 M37 YO 中华人民共和国通信行业标准 YD/T2184-2010 基于IMS的组管理(XDM)业务技术要求 (第二阶段) Technical requirements for IMS based group management service (Phase 2) 2010-12-29发布 2011-01-01实施 中华人民共和国工业和信息化部发布 YD/T2184-2010 目 次 前言 Ⅱ 1范围 1 2规范性引用文件 1 3术语、定义和缩略语 2 4业务总体特征 4 4.1业务概念 **4 4.2总体功能要求 5 5XDM架构 5.1XDM功能架构 5.2XDM功能实体描述 8 5.3引擎特定的功能实体 9 5.4向XDM提供业务的外部实体 10 5.5参考点描述 6公共特性 13 6.1安全步骤 13 6.2公共扩展 15 6.3公共应用- 19 6.4搜索文档 22 6.5全局文档 *23 7过程描述 24 7.1XDM客户端过程描述 24 7.2XDM服务器端过程描述 27 7.3聚合代理端的过程描述 29 74搜索代理过程描述 30 7.5交叉网络代理过程描述 31 7.6订阅代理过程描述32 8共享XDM服务器 33 8.1共享列表XDM服务器33 8.2共享用户档案XDM服务器 *37 8.3共享策略XDM服务器 43 8.4共享群组XDM服务器 45 附录A(资料性附录)扩展的XML模式 *52 YD/T2184-2010 前言 本标准是基于M的组管理业务(第二阶段)系列标准之一,该系列标准的名称及结构如下: a)YD/T2184-2010《基于IMS的组管理(XDM)业务技术要求(第二阶段)》 b)YD/T2185-2010《基于IMS的组管理(XDM)业务测试方法(第二阶段)》 随着技术的发展,还将制定后续的相关标准. 本标准基于YD/T1934一2009《基于IMS的组管理(XDM)业务技术要求(第一阶段)》并与其兼容. 与之相比,本标准主要变化如下: a)增加了订阅代理,可以订阅文档的变化,支持对多个应用程序使用文档的同时订阅; b)增加了搜索代理,支持搜索操作及错误处理; c)增加了文档目录获取功能: d)增加了共享策略文档、共享用户档案文档; e)支持群组文档的产生、获取、修改、删除; )支持用户档案文档的产生、获取、修改、删除,锁定档案文档的产生、获取、修改、删除; g)支持策略文档的产生、获取、修改...
YD/T 2181-2010 基于IMS的呈现(Presence)业务技术要求(第二阶段).pdf
ICS33.060.01 M36 YO 中华人民共和国通信行业标准 YD/T2181-2010 基于IMS的呈现(Presence)业务技术要求 (第二阶段) Technical requirements for presence service basing on IMS(phase IⅡ) 2010-12-29发布 2011-01-01实施 中华人民共和国工业和信息化都发布 YD/T2181-2010 目次 前言 Ⅲ 1范围 1 2规范性引用文件 1 3术语、定义和缩略语 2 4业务总体特征 3 4.1业务概念 -3 4.2呈现业务组成结构 4 4.3呈现信息处理 5 5体系结构 -7 5.1呈现业务体系架构图 -7 5.2呈现业务体系实体要求 -9 5.3向呈现系统提供业务的外部实体13 5.4与其他业务引擎的协作 *14 5.5参考点描述 14 6安全 17 6.1私密性 17 6.2鉴权 18 6.3完整性和机密性保护 18 7计费(可选) 19 7 1离线计费架构 19 7.2在线计费架构 19 8注册 19 9SP方法 19 9.1订阅方法 19 9.2发布方法 9.3通知方法 19 10呈现文件内容 20 10.1呈现数据模型 20 10.2呈现信息元素的语义学 21 10.3OMA特定的PDF扩展26 11呈现XDMS(PRESENCE XDMS) 31 11.1呈现XDMS应用程序用法 31 11.2订阅XML文档中的变化35 I YD/T2181-2010 12资源列表服务器XDMS(RLS XDMS) 35 12.1概述 35 12.2呈现列表 35 12.3订阅XML文档中的变化 36 13呈现内容XDMS(PRESENCE CONTENT XDMS)36 13.1概述 36 13.2呈现内容36 13.3订阅XML文档中的变化 37 附录A(资料性附录)业务流程 38 附录B(资料性附录)呈现文档概述.. ...
提问日期:2023-06-22 17:26:06
提问网友:小张


解答网友:希望
用异形挑檐来定义并画图.先绘制出截面后,再用直线按位置画图,分别画到对边的中心位置即可.
YD/T 2179-2010 基于IMS的SIMPLE即时消息业务技术要求.pdf
ICS33.070.01 M37 YD 中华人民共和国通信行业标准 YD/T2179-2010 基于IMS的SIMPLE即时消息业务 技术要求 Technical requiremts for IMS based SIMPLE IM service 2010-12-29发布 2011-01-01实施 中华人民共和国工业和信息化部发布 YD/T2179-2010 目次 前言 IV 1范围 1 2规范性引用文件 1 3术语、定义和缩略语 2 4业务定义 5业务特征 3 5.1支持寻呼模式消息递送3 5.2支持会话模式消息递送 3 5.3支持大消息模式递送 3 5.4支持利用shared XDM获取群组成员列表功能 4 5.5支持即时消息群发 5.6支持预定义群组会话 4 5.7支持Ad-hoc会话 5.8支持从一对一会话扩展为Ad-hoc会话4 5.9支持公共会议会话 5.10会话模式下应支持以下功能 4 5.11支持消息附件 5 5.12 支持消息递送报告 5 5.13 支持黑白名单功能 5 5.14 支持消息推送 5 5.15 支持匿名即时消息功能 5 5.16 支持历史消息 5 5.17 支持昵称 5 5.18 支持系统消息5 5.19 支持基本媒体格式集 5 5.20支持文件传送 -6 5.21支持多种接入方式 6 6业务系统架构 6.1IM功能实体 6.2向M提供服务的外部实体 9 6.3参考点 11 7通用程序 14 7.1已认证的发起方的M地址 14 I YD/T2179-2010 7.2M业务注册 14 7.3获取客户端状态信息15 7.4M服务器发送系统消息 16 7.5显示名 16 7.6 Warning消息头 17 7.7消息递送报告 17 8M服务器程序 19 8.1参与M功能程序19 9M会话 30 9.1用于M会话的M客户端程序 99 -30 9.2M会话中的IM控制功能 39 10M寻呼模式 54 10.1发起客户端程序 54 10.2终接客户端程序 55 10.3.用于寻呼模式的控制服务器程序 *56 11大消息模式 58 11.1发起客户端程序58 11.2终结客户端程序 59 11.3在大消息模式下控制服务...
YD/T 2178-2010 基于EAPS技术的以太网单环路保护技术要求.pdf
ICS33.040.40 L78 YO 中华人民共和国通信行业标准 YD/T2178-2010 基于EAPS技术的以太网单环路保护 技术要求 Technical requirement of single ethernet ring protection based on EAPS 2010-12-29发布 2011-01-01实施 中华人民共和国工业和信息化部发布 YD/T2178-2010 目次 前言 Ⅱ 1范围 1 2术语、定义和缩略语 1 3以太网环路保护体系架构和总体要求 2 3.1以太网环路保护体系架构 2 3.2总体要求 3 4以太网环路保护协议报文类型与格式3 4.1以太网环路保护协议报文类型 3 4.2以太网环路保护协议报文格式3 5以太网环路保护协议角色状态及其转换关系 4 5.1以太网环路保护协议基础 4 5.2以太网环路保护协议的端口和端口状态 5.3以太网环路保护协议各节点的状态 5 5.4以太网环路保护协议各节点状态转换关系 6 6以太网环路保护协议单环运行机制7 6.1以太环网单环保护处理要求 7 6.2以太环网单环保护无故障状态的运行机制 -7 6.3以太环网单环保护链路故障的处理 7 6.4以太环网单环保护故障恢复的处理 9 6.5以太环网单环保护多点故障的处理10 6.6以太环网单环保护主节点故障的处理11 7以太环网保护多域保护的处理12 8以太环网保护的安全技术 12 附录A(资料性附录)以太网环路保护协议的保护倒换时间分析13 附录B(资料性附录)典型组网模型和测试数据说明 16 附录C(资料性附录)以太网环路保护协议多环运行机制21 参考文献 28 I YD/T2178-2010 前言 本标准使用重新起草法参考ETF RFC3619《极端网络的以太网自动保护倒换(EAPS)版本1》和ITU-T G8032/Y.1344《以太网环路保护倒换》编制,与ETF RFC3619和ITU-TG8032/Y.1344的一致性程度为 非等效. 本标准的附录A、附录B和附录C为资料性附录. 本标准由中国通信标准协会提出并归口. 本标准起草单位:中国电信集团公司、工业和信息化部电信研究院、北京邮电大学、华为技术有限 公司、中兴通讯股份有限公司、武汉邮电科学研究院、杭州华三通信技术有限公司、上海贝尔股份有限 公司. 本标准主要起草人:毛东峰、陈运清、徐前方、聂世忠、徐向辉、张浩峰、詹翊春、曲延锋、瞿祥明、 赵祎鑫、张雪峰、赵里遥、宋建勇、王明辉. Ⅱ ...
YD/T 2174-2010 安全用户平面定位业务(第一阶段)测试方法.pdf
ICS33.030 M21 YD 中华人民共和国通信行业标准 YD/T2174-2010 安全用户平面定位业务(第一阶段) 测试方法 Test methods for secure user plane location service(Stage I) 2010-12-29发布 2011-01-01实施 中华人民共和国工业和信息化部发布 YD/T2174-2010 目次 前言 Ⅱ 1范围 1 2规范性引用文件1 3缩略语 1 4测试环境要求 2 4.1测试结构 2 4.2测试环境设备 2 5SUPL互通性测试 3 5.1互通性,网络始发 3 5.2互通性,终端始发39 I YD/T2174-2010 前言 本标准是基于安全用户平面定位业务系列标准之一,该系列标准的名称及结构如下: YD/T2173-2010《安全用户平面定位业务(第一阶段)技术要求》 YD/T2174-2010《安全用户平面定位业务(第一阶段)测试方法》 本标准与《安全用户平面定位业务(第一阶段)技术要求》配套使用. 本标准对应0MA相应标准的V1.0.0版本,随着技术的发展,还将制定后续的相关标准. 本标准由中国通信标准化协会提出并归口. 本标准起草单位:中国移动通信集团公司、工业和信息化部电信研究院、华为技术有限公司、南京 爱立信熊猫通信有限公司. 本标准主要起草人:陈昕新、都云琪、阎晓路、方芳. Ⅱ ...
YD/T 2160.2-2010 绝缘外径在1mm以下的同轴电缆及组件 第2部分:组件.pdf
ICS33.120.01 M42 YO 中华人民共和国通信行业标准 YD/T2160.2-2010 绝缘外径在1mm以下的同轴电缆及组件 第2部分组件 Coaxial cables with insulation diameter below 1mm and cable assemblies Part 2:Cable assemblies 2010-12-29发布 2011-01-01实施 中华人民共和国工业和信息化部发布 YD/T2160.2-2010 目次 前言 Ⅱ 1范围 *1 2规范性引用文件 1 3术语和定义 1 4产品分类 1 5要求 2 6试验方法 4 7检验规则 8外观、包装、包装标志、运输和存储 *8 附录A(规范性附录)组件常用电缆型号规格及代号8 I YD/T2160.2-2010 前言 《绝缘外径在1mm以下的同轴电缆及组件》分为以下两部分: —第1部分:电缆; —第2部分:组件. 本部分是《绝缘外径在1mm以下的同轴电缆及组件》的第2部分,本部分根据国内外同类产品状况 制订,并参考了部分国内外厂家的技术资料. 本部分附录A为规范性附录. 本部分由中国通信标准化协会提出并归口. 本部分起草单位:中国普天信息产业股份有限公司、华为技术有限公司、北京通和实益电信科学技 术研究限公司. 本部分主要起草人:代康、肖飚、张天明、龙永会、甘露、邓庆龙、李泽. Ⅱ ...
YD/T 2160.1-2010 绝缘外径在1mm以下的同轴电缆及组件 第1部分:电缆.pdf
ICS33.120.10 M42 YO 中华人民共和国通信行业标准 YD/T2160.1-2010 绝缘外径在1mm以下的同轴电缆及组件 第1部分 电缆 Coaxial cables with insulation diameter below 1mm and cable assemblies Part 1:Cables 2010-12-29发布 2011-01-01实施 中华人民共和国工业和信息化部发布 YD/T2160.1-2010 目 次 前言 I 1范围 1 2规范性引用文件 3术语和定义 1 4产品分类 1 5要求 6试验方法 9 7检验规则 12 8包装、包装标志、产品合格证、运输和贮存13 9安装及使用要求 14 附录A(规范性附录)电缆绝缘材料技术要求15 附录B(规范性附录)电缆氟塑料护套材料技术要求16 附录C(资料性附录)工作电容工程参考值17 I YD/T2160.1-2010 前言 《绝缘外径在1mm以下的同轴电缆及组件》分为以下两部分: 一第1部分:电缆; 一第2部分:组件. 本部分是《绝缘外径在1mm以下的同轴电缆及组件》的第1部分,本部分根据国内外同类产品状况 制订,参考了部分国内外厂家的技术资料. 本部分附录A和附录B均为规范性附录,附录C为资料性附录. 本部分由中国通信标准化协会提出并归口.、 本部分起草单位:中国普天信息产业股份有限公司、华为技术有限公司、北京通和实益电信科学技 术研究限公司. 本部分主要起草人:代康、肖飚、张天明、龙永会、甘露、邓庆龙、李泽. ...
YD/T 2159-2022 接入网用光电混合缆.pdf
ICS33.180.10 CCS M33 YD 中华人民共和国通信行业标准 YD/T2159—2022 代替YD/T2159—2010 接入网用光电混合缆 Optical and electrical hybrid cables for access network 2022-09-30发布 2023-01-01实施 中华人民共和国工业和信息化部发布 YD/T2159—2022 目 次 前言 引言 V 1范围. 1 2规范性引用文件 3术语和定义.. 3 4缩略语 3 5产品分类 4 5.1概述 4 5.2型式.. 4 5.3规格 4 5.4额定工作电压. 4 5.5型号和标记 4 6要求 5 6.1结构. 11 6.3性能要求 .11 7试验方法 15 7.1总则 15 7.2结构检查 17 7.3标志检查. 17 7.4长度检查 18 7.5电气性能试验18 7.6机械性能试验. 7.7环境性能试验 21 8检验规则 22 22 8.2术语限定 22 8.3出厂检验 22 8.4型式检验.. 23 9标志、使用说明书 24 9.1标志 24 9.2使用说明书 24 10包装、运输和贮存. 25 25 10.1包装... I YD/T2159—2022 10.2运输和贮存 25 附录A(资料性)典型应用场景 .26 附录B(规范性)馈电线的规格和性能 .27 附录C(资料性)典型结构 29 附录D(资料性)直流远供系统馈电线截面积选取指南32 附录E(规范性)混合缆中单模光纤的特性要求33 附录F(资料性)馈电线电流温升试验方法 34 参考文献 ..........36 II ...
提问日期:2023-06-22 17:22:16
提问网友:乐天
横向(X轴)桥架标高3.4米。竖向(Y轴)桥架标高3.6米;图中圈起部分表示桥架在此断开吗?
解答网友:求己
上翻或下翻避让
YD/T 2149.1-2010 光传送网(OTN)网络管理技术要求 第1部分:基本原则.pdf
ICS33.040.20 M15 YD 中华人民共和国通信行业标准 YD/T2149.1-2010 光传送网(OTN)网络管理技术要求 第1部分:基本原则 Technical requirements for optical transport network management Part 1:Basic principle 2010-12-29发布 2011-01-01实施 中华人民共和国工业和信息化部发布 YD/T2149.1-2010 目次 前言 I 1范围 1 2规范性引用文件 *1 3术语、定义和缩略语 3.1术语和定义 3.2缩略语 4概述 2 4.10TN网络层次结构 2 4.20TN设备形态 5OTN网络管理需求 6OTN网络管理体系结构 3 6.10TN网络管理与WDM网络管理之间的关系3 6.20TN网络管理结构 -3 6.3OTN网络管理功能模块4 7光传送网(0TN)网络管理技术要求的标准构成及其与传统传送网标准的关系5 8本部分标准采用的方法论 5 9网管接口采用的协议栈 9.1ⅡOP协议- 6 I YD/T2149.1-2010 前言 标准《光传送网(0TN)网络管理技术要求》分为6个部分.该部分标准的结构及名称预计如下: 第1部分:基本原则 第2部分:NMS系统功能 第3部分:EMS-NMS接口功能 第4部分:EMS-NMS接口通用信息模型 第5部分:基于IDL/瓜OP技术的EMS-NMS接口信息模型 一第6部分:基于XML技术的EMS-NMS接口信息模型 本部分为第1部分. 本部分参考YD/T1990-2009《0TN网络总体技术要求》、GB/T20187一2006《光传送网体系设备的 功能块特性》和YD/T1767.1-2008《自动交换光网络(ASON)网络管理技术要求第1部分:基本原则》 等国内标准制定. 本部分由中国通信标准化协会提出并归口. 本部分起草单位:工业和信息化部电信研究院,中兴通讯股份有限公司、武汉邮电科学研究院、华 为技术有限公司. 本部分主要起草人:王郁、张丽亚、年庆飞、扶文忠. Ⅱ ...
YD/T 2147-2010 Nx40Gbit/s 光波分复用(WDM)系统测试方法.pdf
ICS33.040.20 M33 YD 中华人民共和国通信行业标准 YD/T2147-2010 NX40Gbit/s光波分复用(WDM)系统 测试方法 Test methods of Nx40Gbit/s optical wavelength division multiplexing (WDM)systems 2010-12-29发布 2011-01-01实施 中华人民共和国工业和信息化部发布 YD/T2147-2010 目次 前言 Ⅲ 1范围 2规范性引用文件 3符号和缩略语 1 4系统配置和参考点定义 5主光通道测试 4 5.1MPI-SM/SM点接口参数测试 5.2MPI-SM~MPI-RM之间参数测试 5.3MPI-RM/RM点接口参数测试8 6光波长转换器测试 12 6.1收发一体型0TU光参数测试 12 6.2子速率复用器光参数测试 28 6.3中继0TU光参数测试 -28 7光波分复用器/解复用器测试 28 8光放大器测试 29 9色散补偿器测试 29 10FEC测试 29 10.1基本功能验证 29 10.2FEC编码增益测试 29 11动态功率控制和增益均衡测试 -30 11.1通路功率动态控制 30 11.2线路功率动态控制 *30 11.3动态增益均衡 *30 120ADM测试 30 13监控通路测试 30 14传输功能和性能测试 30 14.11十1保护倒换功能验证 30 14.2误码/丢包率性能测试 32 14.3纠错前误码率测试32 14.4系统抖动测试 33 14.5不间断业务监视功能验证 14.6电源电压容限范围测试 34 14.7 WDM温循测试 35 I YD/T2147-2010 15网管系统功能验证 35 16APR功能验证 38 附录A(资料性附录)关闭光源法测试OSNR的偏差校正 39 附录B(资料性附录)偏振消光带内OSNR测量方法42 Ⅱ ...
YD/T 2146-2010 基于承载网感知的P2P流量优化技术总体技术要求.pdf
ICS35.100.70 L79 YI 中华人民共和国通信行业标准 YD/T2146-2010 基于承载网感知的P2P流量优化技术 总体技术要求 Technical framework for carrier network-aware P2P traffic optimization 2010-12-29发布 2011-01-01实施 中华人民共和国工业和信息化部发布 YD/T2146-2010 目次 前言 Ⅱ 1范围 1 2规范性引用文件 3术语、定义和缩略语 1 3.1术语和定义 1 3.2缩略语 2 4概述 了 5与其他相关技术的区别 3 5.1网络运营商主导的P2P流量控制技术3 5.2基于P2P缓存的P2P流量优化技术 3 5.3P2P服务提供商主导的P2P传输优化技术 4 6基本架构 4 6.1总体需求 *4 6.2功能实体 5 6.3基本视图 6.4基本接口 7基本流程 -7 7.1网络匹配服务器发现流程 7.2网络匹配服务流程 8 8安全性考虑 9 8.1隐私保护 9 8.2攻击防护 *9 8.3信任问题 9 附录A(资料性附录)描述网络匹配服务实现的一个例子10 附录B(资料性附录)基于承载网感知的P2P流量优化方案比较12 参考文献 14 I YD/T2146-2010 前言 本标准是“基于承载网感知的P2P流量优化技术”系列标准之一,该系列标准的预计结构如下: 1.基于承载网感知的P2P流量优化技术框架 2.基于承载网感知的P2P流量优化技术要求网络匹配服务协议 3.基于承载网感知的P2P流量优化技术要求网络匹配服务发现协议 本标准的附录A、附录B均为资料性附录. 本标准由中国通信标准化协会提出并归口. 本标准的起草单位:中国科学院计算技术研究所、工业和信息化部电信研究院、中国联合网络通信 集团有限公司、中兴通讯股份有限公司、华为技术有限公司、UT斯达康(重庆)通讯有限公司、中国科 学院声学研究所、中国移动通信集团公司、中国电信集团公司、清华大学. 本标准的主要起草人:张国清、唐明董、曹蓟光、张国强、宋海滨、马少武、傅川、李彦君、 王治平、庞涛、龙斌、周旭、张云飞、杨景、崔勇. Ⅱ ...
YD/T 2144-2010 基于简单邮件传输协议(SMTP)的互联网中文电子邮件地址技术要求.pdf
ICS33.040.40 M32 中华人民共和国通信行业标准 YD/T2144-2010 基于简单邮件传输协议(SMTP)的 互联网中文电子邮件地址技术要求 Technical specification for SMTP extension to support chinese internet email address 2010-12-29发布 2011-01-01实施 中华人民共利和国工业和信息化部发布 YD/T2144-2010 目 次 前言 Ⅱ 引言 Ⅲ 1范围 1 2规范性引用文件 1 3术语、定义和缩略语 *2 3.1术语和定义 -2 3.2缩略语 -3 4协议概述 *4 5协议要求 5.1总体要求 4 5.2中文电子邮件的SMTP扩展框架4 5.3UTF8SMTP扩展 5 5.4邮箱地址语法扩展5 5.5ALT-ADDRESS参数a 7 5.6ALT-ADDRESS用法和响应码 5.7正文部分和SMTP扩展 8 5.8附加的ESMTP变化和说明8 I YD/T2144-2010 前言 本标准在技术内容上与ETF RFC5336《支持国际化电子邮件地址的SMTP扩展的技术要求》(2008 年英文版)保持一致,实现本标准与实现ETF RFC5336的结果是一样的. 本标准是“互联网中文电子邮件地址”系列标准之一,该系列标准的名称和结构如下: 一互联网中文电子邮件地址框架总体技术要求; 一简单邮件传输协议SMTP扩展支持互联网中文电子邮件地址技术要求; 互联网中文电子邮件地址格式的邮件头技术要求; 一互联网中文电子邮件地址与普通邮件系统兼容技术要求; 一在POP中支持互联网中文电子邮件地址技术要求; -在MAP中支持互联网中文电子邮件地址技术要求; 一互联网中文电子邮件地址客户端技术要求 本标准由中国通信标准化协会提出并归口. 标准起草单位:中国互联网络信息中心(CNNIC)、工业和信息化部电信研究院、中兴通讯股份有限 公司、清华大学、中国移动通信集团公司. 标准主要起草人:李晓东、姚健康、曹蓟光、李明栋、崔勇、段晓东. Ⅱ ...
YD/T 2143-2010 基于国际多语种域名体系的中文域名的编码处理技术要求.pdf
ICS33.040.40 M32 YD 中华人民共和国通信行业标准 YD/T2143-2010 基于国际多语种域名体系的 中文域名编码处理技术要求 Technical specification for coding of Chinese domain names 2010-12-29发布 2011-01-01实施 中华人民共和国工业和信息化部发布 YD/T2143-2010 目 次 前言 Ⅱ 引言 I 1范围 1 2规范性引用文件 1 3术语、定义和缩略语1 3.1术语和定义1 3.2缩略语 3 4字符串预处理和中文域名字段预处理 3 4.1字符串预处理框架 .3 4.2字符预备处理概要 4 4.3映射 4.4归一化 5 4.5禁止输出6 4.6双向字符 4 7字符串预处理框架中的未分配码位6 4.8中文域名字段预处理 7 5 Punycode编码 7 5.1 Punycode特点 7 5.2 Bootstring架构 8 5.3 Bootstring参数 9 5.4 Punycode参数值- 10 5.5 Bootstring算法10 5.6 Punycode算法实现例子13 附录A(规范性附录)UNICODE保留字符表14 附录B(规范性附录)映射表 17 附录C(规范性附录)禁止输出表38 附录D(规范性附录)双向字符表 41 附录E(资料性附录)punycode编码解码例子 44 附录F(资料性附录)punycode算法编码解码C语言实现例子46 I YD/T2143-2010 前言 本标准在技术内容上与ETF RFC3454《国际化字符串预处理》(2002年英文版)、ETF RFC3491 《国际化域名预处理》(2003年英文版)和ETF RFC3492《一种适用于国际化域名应用的对UNICODE 码的编码方法:punycode》(2003年英文版)保持一致,实现本标准与实现ETF RFC3454、IETF RFC3491 和ETF RFC3492的结果是一样的. 本标准是中文域名标准系列之一,该系列标准的名称和结构如下: 1)基于国际多语种域名体系的中文域名总体技术要求 2)基于国际多语种域名体系的中文域名的编码处理规范 3)基于国际多语种域名体系的中文域名的一系列应用协议规范和协议测试规范 4)基于国际多语种域名体系的中文域名的一系列软件设计规范和软件测试规范 5)基于国际多语种域名体系的中文域名注册实施规范 本标准的附录A、附...
YD/T 2135-2010 域名系统运行总体技术要求.pdf
ICS35.100.70 L79 YI 中华人民共和国通信行业标准 YD/T2135-2010 域名系统运行总体技术要求 General technical specifications for DNS operations 2010-12-29发布 2011-01-01实施 中华人民共和国工业和信息化部发布 YD/T2135-2010 目次 前言 Ⅱ 1范围 2规范性引用文件1 3术语、定义和缩略语 1 4全球域名服务体系结构 3 5域名服务运行总体技术要求 4 I YD/T2135-2010 前言 本标准是“域名系统运行技术规范体系”系列标准之一,该系列标准的结构和名称预计如下: 1)《域名系统运行总体技术要求》 2)《域名系统权威服务器运行技术要求》 3)《域名系统递归服务器运行技术要求》 4)《域名服务安全框架技术要求》 5)《Pv6网络域名服务技术要求》 6)《域名系统授权体系技术要求》 7)《公共域名解析系统安全标准》 8)《域名系统安全防护技术要求》 9)《域名系统安全防护检测要求》 本标准由中国通信标准化协会提出并归口. 本标准起草单位:中国互联网络信息中心、北龙中网(北京)科技有限责任公司. 本标准主要起草人:毛伟、李晓东、金键、王伟、张跃冬、卢文哲. ...